Orca

If you are still using Visual Studio 2005 and need to develop WCF services you need the following: Microsoft .NET Framework 3.0 Redistributable Package (SP2) The Visual Studio 2005 extensions for.NET Framework 3.0 (WCF & WPF), November 2006 CTP 3 The problem with the later is that Microsoft no longer supports it. Visual Studio 2008…

Read More Hacking WCF Extensions for Visual Studio 2005